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A man was assigned to find the average age of
a class of 13 students. By mistake, he included
the 35 yr old teacher as well and hence the
average went up by 2 yr. Find the actual average
age of the class.
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Instructions : Each question under this section carries two0 marks. P
carefully and answer them by selecting the right one out of the multiple answers gt
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Part-11
BASIC COMPUTER SKILL
SECTION-A : 80 Marks

lease read each question
iven below each as

A,B,CandD.

61.

62.

63.

64.

65.

66.

A) the slide layout option

Firewall is used in PC for :

A) Authentication B) Security C) All of the above D) None of these

In MS-PowerPoint, if you want to insert some slides from other presentation into

current one choose :
A) From Insert menu choose Slides from Files
B) From Insert menu choose Slides from Presentation

C) From Insert menu choose Slides

D) None of the aboveTeChofWOrId . I n_

Which Key is used to rename a file in Windows Operating System ?

A)F1 B) F5 C)F2 D) None of these

Which of the followiﬂg should you use if you want all the slides in the presentation to

have the same "look" in MS-PowerPoint ?

B) the add a slide option

C) outline view D) a presentation design template

‘The word FTP stands for :

B) File Translate Protocol

A) File Transit Protocol
D) File Typing Protocol

C) File Transfer Protocol

In MS-Excel you want to paste a formula result - but not the underlying formula - to
another cell. The procedure is to first copy the cell with the formula, then place the

‘insertion point in the cell where you want to copy to. Then next step is to :

A) Click the Paste button on the standard toolbar
B) Click the arrow on the paste button on the standard toolbar, then click formulas

C) Click the arrow on the paste button on the standard toolbar, then click values

D) Both (A) & (C)
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67. In MS-Excel the drag and drop method of copying or moving :

A) Can be used between a worksheet but not workbooks |
B) Can be used between both workbooks and worksheets

C) Can be used between workbooks but not_worksheets

D) None of these _

68. In MS-Excel you can create hyperlinks from the Excel workbook to :
A,) A webpage on company internet
‘B) A web page on the internet

- C) Other Office application documents

11 of the above
D) Allofthe above T 0 b afiworld. In

69. In MS Word, which of the following do you use to change margins ?
A) formatting toolbar - B) page setup dialog box
C) standard toolbar : D) paragraph dialog box

70. Match the following :

a) File extension for Power point file i) .doc

b) File extension for Word file ii) .xlsx
c) File extension for Excel file iii) .pptx
d) File extension for Text file iv) .txt

A) a-iii, b, c-ii, d-iv

B) a-i, b-ii, c-iii, d-iv

C) a-i, b, c-ii, d-iv

D) a-iv, b-ii, ¢, d-iii

71. For addition of a row at the end of a table in MS Word, move the cursor at the end
and use : ' o : _

A)AlLL _ ~ B)Tab
Q) Ctrl ' D) Shift
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72.

73.

74.

75.

76.

77.

78.
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You have got a bunch of digital holiday photo.é you want to put into a slide show.
What is the quickest method in MS-PowerPoint ?

A) Apply a multiple-picture layout to several slides, and use the clipart icon on the
slides to import your picture '

B) On the insert menu, point to the picture, click from file, and select your picture in a
group for each slide

C) On the insert menu, point the picture and click new photo album

D) Allof theabove Tachofworld.In

Which of the following is correct in MS-Excel ?

A) = power (2/3) 'B) = power (2*3) ’
C) = power (2,3) D) None of these
How do you insert a row in MS-Excel ?

A) Right-click the row heading where you want to insert the new row and select
Insert from the shortcut menu '

B) Select the row heading where you want to insert the new row and select Edit >Row
from the menu

C) Select the row heading where you want to insert the new row and click the Insert
Row button on the standard toolbar

D) All of the above

What is the maximum number of columns in a table in MS-word ?

A)43 ~ B)S3 C) 63 D) 73

In order to enter multiple rows in a cell in MS-Excel, which key(s) should be pressed
after each line :

A) Enter B) Ctrl + Enter -
C) Alt + Enter '_ P D) None of these

The maximum Zoom percentage in MS-PowerPoint is :

A) 200% . B)300% C) 400% D) 500%

A feature in MS-Excel that displays only the data in column (s) according to specified
criteria : '

A) Formula B) Sorting C) Filtering D) Pivot
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83.
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86.
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What is the function of Ctrl+B in MS word ?

A) It converts selected text into the next larger size of the same font
B) It adds a line break to the document '

C) It makes the selected text bold

D) It applies italic to text

In MS-Excel what does SUMIF function do ?
A) Adds up cell values based on a condition
B) Adds all the numbers in a range of cells
C) Returns a subtotal in a list or database

D) Both
" WE® Techofworld.In

In MS-PowerPoint, presentation designs regulate the formatting and layout for the
slide and are commonly called :

A) design plates B) templates
C) placeholders o D) blueprints
A function inside another function is called a function.

A) Nested B) Round C) Sum D) Text

Which input device cannot be used to work in MS Office ?
A) Scanner B) Light Pen C) Mouse ' D) Joy Stick

Which key should be pressed to start a new paragraph in MS-Word ?

A) Down Cursor Key ~ B) Enter Key  C) Shift + Enter D) Ctrl + Enter

In MS-Excel, to drag a selected range of data to another worksheet in the same
workbook, use the :

A) Ctrl key B) Shift key - C) Altkey D) Tab key

‘In MS—PowerPoint, the Header & Footer button can be found on the insert tab in what
group ?
A) Tllustrations group B) Object group

C) Text group | D) Tables group
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87. In MS-Excel the cell reference for a range of cells that starts in cell C1 and goes over
-to column H and down to row 101s :

A) C1:10H B) C1:H10 C) C1:H-10 D) C1:H:10
88. By default, your documents printin __ mode in MS Word.

A) Landscape B) Portrait C) Page Setup D) Print View
89. A is approximately one billion bytes.

A) Megabyte - B) Gigabyte C) Terabyte D) None of these

90. In MS-Excel which function displays row data in a column or column data in a row ?
A) Hyperlink B) Index C) Rows - D) Transpose

91. In MS-PowerPoint when you were giving your presentation, and you need to click a
slide that's few slides back. Best way to achieve this is :

A) Press ESC to get back into a normal view: click the slide thumbnail in normal view;
then click the resume slide show button

B) Press backspace until your desired slide
C) Right click —>Goto Slide --> Select Slide

D) All of the above Techofworld I N
92. What does the VLOOKUP fidlerion. d it NS Rda] 3

A) Looks up text that contain ‘v’
'B) Checks whether text is the same in one cell as in the next

C) Finds value in an array
D) All of the above

93. Which oneis not a Fungtion in MS-Excel ?
A) SUM B)AVG C) MAX . D) MIN
94. How to go to Page number 345in a MS-WORD document containing 465 pages ?
A) Press Ctrl + F, then enter 345 and press enter
B) Press Ctrl + R, then enter 345 and press enter
C) Press Alt + G, then enter 345 and press enter

D) Press Ctrl + G, then enter 345 and press enter
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95.

96.

g7.

98.

99.

100.
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Which of the following is an absolute cell reference in MS-Excel ?

A)1A1 B)gasl C) #a#1 D) Al

What will happen if you select 4 rows from row heading in MS-Excel and then right

. ‘click and select insert ?

A) inserts a new row before the first selected row
B) inserts 4 new rows before the first selected row

C) inserts 8 new rows before the first selected row

D) None of the above

In MS Excel, how do you change column width to fit the contents ?
A) Single-click the boundary to the left to the column heading

B) Double click the boundary to the right of the column heading
C) Press Alt and single click anywhere in the column

D) All of the above | Techofworld . | N

Which of these is a shortcut to add a border to the selected cell in MS Excel ?
A)Ctrl + T B) Ctrl + B

C) Shift + B D) Ctrl + Shift + &

In MS-PowerPoint how can you create a uniform appearance by adding a
background image to all slides ? -

A) Edit page layout ; B) Edit the slide master

C) Use the autocorrect wizard D) All of the above

In MS-Excel how can you remove borders applied in cells ?
A) Choose None on Border tab of Format cells
B) Open the list on Border tool in Formattmg toolbar then choose first tool (no border)

C) Both of the above

D) None of the above
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BASIC COMPUTER SKILL
SECTION-B : 20 Marks

Instructions : Each question under this section carries one mark. Please read each question carefully

and answer them by selecting the right one out of the multiple answers given below eachas A, B, C
and D.

101. In MS—POWGI‘POi—rl;t,eV\FQiI(:]h(())ff Mg %Ec!gﬁggouldr be used when you want to add a

slide to an existing presentation ?

A) Edit, Add a New Slide : B) Insert, New Slide
C) File, Open ‘ D) File, New
102. In MS-PowerPoint the entry effect as one slide replaces another in a show is called :
A) Animation ' B) Slide transition
C) Custom animation D) Preset animation

103. Which command brings you to the first slide in your presentation in MS-PowerPoint ?
A A) New slide button _ B) Page up
C) Ctrl + home D) Ctrl + end

* 104. What will be the shortcut .-key in MS Windows to perform cut operation ?
A) Ctrl+C B) Ctrl+Z C) Ctrl+P D) Ctrl+X

105. 'In MS-PowerPoint which of thé following can you use to add time to the slides in a
‘presentation ? _

A) Slide Show menu

B) Rehearse timing button
C) Slide transition button
D) All of the above

106. What is the use of Track Changes in MS Word ?
A) To lock the document if changes are done

B) To record changes done to the document by multiple editors

" C) To change the word document to excel format

50} All of the above
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107.

108.

1009.

110.

111.

112.
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How to Add a new word into Dictionary of MS Word ?
A) In Spelling & Grammar > New word > enter the word> save

B) Insert>select word > Add to Dic¢tionary

- Q) In Spelling & Grammar > find the new word >Add

D) Word provides no such option to add more words to its Dictionary

In MS-Word, how to change the author name for review comments ?
A) File>Open>Change Author

B) Right Clﬁck > Click on Author > Change Name

C) Tracking > Track Changes Option >Change User name

D) None of these Techofworld.In

If a new device is attached to a computer, such as printer or scanner, its
be installed before the device can be used. :

A) buffer : B) driver

C) pager _ D) server

The feature of MS Excel quickly completes a series of data.
A) Auto Complete B) Auto Fill

C) Fill Handle - D) Sorting

Which of the following is the largest unit of storage ?
A)GB B) KB
C) MB ' A - D)TB

In MS-Excel a circular reference is:
A) Geometric modelling tool
B) A cell that points to a drawing object |

C) A formula that either directly or indirectly depends on itself

D) Always erroneous

must
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The shortcut command of “save’ in MS Word :

'A)Ctrl + A ' B)ALT +F+5

C)Ctrl + S , D) Both (B) and (C)

Ctrl + Y is the short cut key for MS :
A) Undo the last action

B) Paste the selected text

C) Cut the selected text

D) Redo the last action

Which is the short cut of ‘replace’ in MS Word 7.

A) Ctrl + R ‘ B) Ctrl + F
C)Cul+H D) Gl + Y
’ Techofworld.In

In MS-Excel, value used in a formula that does not change is called a:

" B) Constant

- A) Cell address
C) Function D) None of these
What tyiae of chart is useful for showing trends or changes over time in MS-Excel ?
A) Pie Chart B) Column Chart
C) Line Chart D) Dot Graph
In MS-PowerPoint in order to seé all the slides on one screen use :
A) View, slide sorter | B) View, slide
D) View, slide show

C) View, master

11 9,'-. Which .is the function button for spelling and grammar in MS Word ?

A) F3 B) F5

C)F7 D) F9

Mat is the shorfcut to insert comin_ent in MS Excel ?
A) Ctrl + F6 B) Alt + F8

C)Shift+F9 D) Shift + F2



https://telegram.me/techofworld
https://youtube.com/techofworld
https://facebook.com/sujitkumarnaik123
https://play.google.com/store/apps/details?id=com.tech.edu
https://play.google.com/store/apps/details?id=com.tech.edu

